Billedgoogle og Windows 7

Er det bare hos mig at Googles nye billedsøgning fejler? Eller er det en generel fejl? Og er der evt. nogen derude, der kender en løsning?

UPDATE
Jeg Googlede mig til denne enkle løsning som umiddelbart ser ud til at fungere:

I Internet Explorer vælg menuen Funktioner > Internetindstillinger > fanebladet Avanceret > klik på Nulstil.

Så nulstiller du explorer til fabriksindstillinger. Muligvis skal du hente Flash player etc. fordi den nulstiller alle tilføjelsesprogrammer.

0

7 Comments

  • Anita

    Jeg bruger Firefox og kan fint se den nye billedfremviser, men uha, som jeg aldrig bliver venner med de der pop-ups, som også findes på nogle blogs rundt omkring. Altså den slags fremviser, hvor billedet forstørres en smule, når man rammer med musen.

    Iøvrigt synes jeg det ser rodet ud på Google, men det er jo en smagssag 😉

  • Mette

    Jeg er fluks skiftet til Google Chrome… på jobbet SKAL vi bruge IE, så jeg tror det var vanens magt mere end noget andet der gjorde, at jeg også brugte den herhjemme.

  • Anders

    @ThinkingSpace: Lige mine ord. Inget website eller søgeresultat bør kunne få en browser til at gå ned. Helt klart en Internet Explorer fejl.

    Desværre så har alle browsere sine skavanker. Firefox har problemer med nogle embeddede Vimeo videoer, Safari og Chrome kører fint, men kan ikke resize billeder i Umbraco CMS editoren (Firefox kan). Så jeg kører Firefox og nogle gange Chrome/Safari. Kan dog godt savne Chromes hastighed 😉

  • Thinking Space

    Altså den nemme løsning er at skifte browser til Mozilla Firefox eller Google Chrome (begge gratis). Internet Explorer har mange fejl og tiltrækker virus hurtigere end hurtigt. 🙂

Leave a Reply

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *